All Client Need To Update Their Sites 4-20-2015

Due to a security issue in the following plugins we are recommending that all sites update their plugins as soon as possible.

All Client Need To Update Their Sites 4-20-2015

Jetpack Protect is currently experiencing an issue

Varick Design clients please be aware that there is currently an issue being reported by clients.  Jetpack is a plugin that we recommend and included in the Jetpack plugin there is a product called Protect.  This product is currently causing an issue where an error message is being displayed when logged in.

https://github.com/Automattic/jetpack/issues/1841

Fatal error: Class ‘Jetpack_Protect_Math_Authenticate’ not found in wp-content/plugins/jetpack/modules/protect.php on line 221

If you receive this error message please contact support.

Jetpack Protect is currently experiencing an issue